System requirements

STweep for Codesys integrates as package in several programming IDE’s based on Codesys. This article shows the officially supported IDE’s

Supported IDE’s

  • CODESYS Development System V3.5.13.0 or higher
  • ABB Automation Builder 2.3 or higher
  • e!Cockpit 1.7.0.5 or higher

Older versions might work but are not officially supported.

Operating system

  • Windows 7 with .NET framework 4.6.1 or higher.
  • Windows 10 with .NET framework 4.6.1 or higher.
Next Installation Guide